Vulnerability CVE-2015-2749


Published: 2017-09-13

Description:
Open redirect vulnerability in Drupal 6.x before 6.35 and 7.x before 7.35 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the destination parameter.

 References:
http://cgit.drupalcode.org/drupal/commit/?id=d2304f840c43c190c6e136ee9901ed9797b4c3ca
http://www.debian.org/security/2015/dsa-3200
http://www.openwall.com/lists/oss-security/2015/03/26/4
http://www.securityfocus.com/bid/73219
https://bugzilla.redhat.com/show_bug.cgi?id=1204753
https://www.drupal.org/SA-CORE-2015-001

Copyright 2017, cxsecurity.com

 

Back to Top