Vulnerability CVE-2015-3998


Published: 2017-05-17

Description:
Cross-site scripting (XSS) vulnerability in phpwhois 4.2.5, as used in the adsense-click-fraud-monitoring plugin 1.7.5 for WordPress, allows remote attackers to inject arbitrary web script or HTML via the query parameter to whois.php.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Phpwhois project -> Phpwhois 
Clickfraud-monitoring -> Adsense-click-fraud-monitoring 

 References:
http://www.vapid.dhs.org/advisory.php?v=119

Copyright 2022, cxsecurity.com

 

Back to Top