Vulnerability CVE-2015-5506


Published: 2015-08-18

Description:
The Apache Solr Real-Time module 7.x-1.x before 7.x-1.2 for Drupal does not check the status of an entity when indexing, which allows remote attackers to obtain information about unpublished content via a search.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Apache solr real-time project -> Apache solr real-time 

 References:
http://www.openwall.com/lists/oss-security/2015/07/04/4
http://www.securityfocus.com/bid/75275
https://www.drupal.org/node/2489890
https://www.drupal.org/node/2507581

Copyright 2021, cxsecurity.com

 

Back to Top