Vulnerability CVE-2015-6850


Published: 2015-12-28   Modified: 2015-12-31

Description:
EMC VPLEX GeoSynchrony 5.4 SP1 before P3 and 5.5 before Patch 1 has a default password for the root account, which allows local users to gain privileges by leveraging a login session.

CVSS2 => (AV:L/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.2/10
10/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
EMC -> Vplex geosynchrony 

 References:
http://packetstormsecurity.com/files/135041/EMC-VPLEX-Undocumented-Account.html
http://seclists.org/bugtraq/2015/Dec/129
http://www.securityfocus.com/bid/79664
http://www.securitytracker.com/id/1034526

Copyright 2021, cxsecurity.com

 

Back to Top