Vulnerability CVE-2015-7226


Published: 2015-09-17

Description:
The Administration Views module 7.x-1.x before 7.x-1.5 for Drupal checks access permissions based on the router path from the view instead of the display property, which allows remote attackers to obtain sensitive information via vectors related to the access handler.

Vendor: Administration views project
Product: Administration views 
Version:
7.x-1.x
7.x-1.4
7.x-1.3
7.x-1.2
7.x-1.1
7.x-1.0

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
https://www.drupal.org/node/2529378
https://www.drupal.org/node/2529366
http://cgit.drupalcode.org/admin_views/commit/?id=44098bb

Copyright 2019, cxsecurity.com

 

Back to Top