Vulnerability CVE-2015-7273


Published: 2017-04-09   Modified: 2017-04-10

Description:
Dell Integrated Remote Access Controller (iDRAC) 7/8 before 2.21.21.21 has XXE.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
DELL -> Integrated remote access controller firmware 

 References:
http://en.community.dell.com/techcenter/extras/m/white_papers/20441859

Copyright 2020, cxsecurity.com

 

Back to Top