Vulnerability CVE-2015-7808


Published: 2015-11-24

Description:
The vB_Api_Hook::decodeArguments method in vBulletin 5 Connect 5.1.2 through 5.1.9 allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object in the arguments parameter to ajax/api/hook/decodeArguments.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
vBulletin 0-Day critical issue
Check Point
06.11.2015
High
vBulletin 5.1.2 Unserialize Code Execution
Julien (jvoisin)...
16.11.2015

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Vbulletin -> Vbulletin 

 References:
https://www.exploit-db.com/exploits/38629/
https://blog.sucuri.net/2015/11/vbulletin-exploits-in-the-wild.html
http://www.rapid7.com/db/modules/exploit/multi/http/vbulletin_unserialize
http://pastie.org/pastes/10527766/text?key=wq1hgkcj4afb9ipqzllsq
http://packetstormsecurity.com/files/134331/vBulletin-5.1.2-Unserialize-Code-Execution.html
http://blog.checkpoint.com/2015/11/05/check-point-discovers-critical-vbulletin-0-day/

Copyright 2022, cxsecurity.com

 

Back to Top