Vulnerability CVE-2015-7931


Published: 2015-12-23   Modified: 2015-12-24

Description:
The Java client in Adcon Telemetry A840 Telemetry Gateway Base Station does not authenticate the station device, which allows man-in-the-middle attackers to spoof devices and obtain sensitive information by reading cleartext packet data, related to the lack of SSL support.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Adcon -> A840 telemetry gateway base station firmware 

 References:
https://ics-cert.us-cert.gov/advisories/ICSA-15-349-01

Copyright 2020, cxsecurity.com

 

Back to Top