Vulnerability CVE-2015-8258


Published: 2017-04-09   Modified: 2017-04-10

Description:
AXIS Communications products with firmware through 5.80.x allow remote attackers to modify arbitrary files as root via vectors involving Open Script Editor, aka a "resource injection vulnerability."

See advisories in our WLB2 database:
Topic
Author
Date
Low
AXIS Communications XSS / Content Inclusion
orwelllabs
18.03.2017

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:C/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Complete
None
Affected software
AXIS -> Axis communications firmware 

 References:
https://www.exploit-db.com/exploits/41625/

Copyright 2022, cxsecurity.com

 

Back to Top