Vulnerability CVE-2015-9332


Published: 2019-08-20

Description:
The uninstall plugin before 1.2 for WordPress has CSRF to delete all tables via the wp-admin/admin-ajax.php?action=uninstall URI.

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

Vendor: Wordpress uninstall project
Product: Wordpress uninstall 
Version: 1.1; 1.0;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial

 References:
https://wordpress.org/plugins/uninstall/#developers

Copyright 2019, cxsecurity.com

 

Back to Top