Vulnerability CVE-2015-9348


Published: 2019-08-27

Description:
The sell-downloads plugin before 1.0.8 for WordPress has insufficient restrictions on brute-force guessing of purchase IDs.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Codepeople -> Sell downloads 

 References:
https://wordpress.org/plugins/sell-downloads/#developers

Copyright 2021, cxsecurity.com

 

Back to Top