Vulnerability CVE-2015-9395


Published: 2019-09-20

Description:
The users-ultra plugin before 1.5.64 for WordPress has SQL Injection via an ajax action.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Usersultra -> Users ultra membership 

 References:
https://seclists.org/bugtraq/2015/Dec/12
https://wordpress.org/plugins/users-ultra/#developers
https://wpvulndb.com/vulnerabilities/8349/

Copyright 2020, cxsecurity.com

 

Back to Top