Vulnerability CVE-2015-9408


Published: 2019-09-20

Description:
The xpinner-lite plugin through 2.2 for WordPress has wp-admin/options-general.php CSRF with resultant XSS.

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

Vendor: Cyberseo
Product: Xpinner lite 
Version: 2.2;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://packetstormsecurity.com/files/133593/
https://wordpress.org/plugins/xpinner-lite/#developers
https://wpvulndb.com/vulnerabilities/8194

Copyright 2019, cxsecurity.com

 

Back to Top