Vulnerability CVE-2016-0721


Published: 2017-04-21

Description:
Session fixation vulnerability in pcsd in pcs before 0.9.157.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Redhat -> Enterprise linux 
Fedoraproject -> Fedora 
Clusterlabs -> PCS 

 References:
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/178261.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/178384.html
http://rhn.redhat.com/errata/RHSA-2016-2596.html
http://www.securityfocus.com/bid/97977
https://bugzilla.redhat.com/show_bug.cgi?id=1299615
https://github.com/ClusterLabs/pcs/commit/acdbbe8307e6f4a36b2c7754765e732e43fe8d17
https://github.com/ClusterLabs/pcs/commit/bc6ad9086857559db57f4e3e6de66762291c0774
https://github.com/ClusterLabs/pcs/commit/e9b28833d54a47ec441f6dbad0db96e1fc662a5b

Copyright 2022, cxsecurity.com

 

Back to Top