Vulnerability CVE-2016-0886


Published: 2016-03-09   Modified: 2016-03-10

Description:
EMC Documentum xCP 2.1 before patch 24 and 2.2 before patch 12 allows remote authenticated users to obtain sensitive user-account metadata via a members/xcp_member API call.

See advisories in our WLB2 database:
Topic
Author
Date
Low
EMC Documentum xCP 2.1 / 2.2 Information Disclosure
EMC
09.03.2016

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
EMC -> Documentum xcp 

 References:
http://seclists.org/bugtraq/2016/Mar/44
http://www.securityfocus.com/bid/84210
http://www.securitytracker.com/id/1035197

Copyright 2021, cxsecurity.com

 

Back to Top