Vulnerability CVE-2016-10097


Published: 2017-01-02

Description:
XML External Entity (XXE) Vulnerability in /SSOPOST/metaAlias/%realm%/idpv2 in OpenAM - Access Management 10.1.0 allows remote attackers to read arbitrary files via the SAMLRequest parameter.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Forgerock -> Openam 

 References:
http://www.cloudscan.me/2016/03/xxe-dork-open-am-1010-xml-injection.html
http://www.securityfocus.com/bid/95174
https://twitter.com/h02332/status/816252923688665088

Copyright 2022, cxsecurity.com

 

Back to Top