Vulnerability CVE-2016-10213


Published: 2017-02-08

Description:
A10 AX1030 and possibly other devices with software before 2.7.2-P8 uses random GCM nonce generations, which makes it easier for remote attackers to obtain the authentication key and spoof data by leveraging a reused nonce in a session and a "forbidden attack," a similar issue to CVE-2016-0270.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
A10networks -> Advanced core operating system 

 References:
http://www.securityfocus.com/bid/96163
https://github.com/nonce-disrespect/nonce-disrespect
https://www.a10networks.com/blog/cve-2016-0270-gcm-nonce-vulnerability

Copyright 2021, cxsecurity.com

 

Back to Top