Vulnerability CVE-2016-10903


Published: 2019-08-21

Description:
The GoDaddy godaddy-email-marketing-sign-up-forms plugin before 1.1.3 for WordPress has CSRF.

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

Vendor: Godaddy
Product: Godaddy email marketing 
Version:
1.1.2
1.1.1
1.1.0
1.0.6
1.0.5
1.0.4
1.0.3
1.0.2
1.0.1
1.0

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
https://wordpress.org/plugins/godaddy-email-marketing-sign-up-forms/#developers

Copyright 2019, cxsecurity.com

 

Back to Top