Vulnerability CVE-2016-1175


Published: 2016-04-05

Description:
Cross-site request forgery (CSRF) vulnerability in AQUOS Photo Player HN-PP150 1.02.00.04 through 1.03.01.04 allows remote attackers to hijack the authentication of arbitrary users.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial
Affected software
Sharp -> Aquos hn-pp150 firmware 

 References:
http://www.sharp.co.jp/support/photoplayer/fw_update.html
http://jvndb.jvn.jp/jvndb/JVNDB-2016-000039
http://jvn.jp/en/jp/JVN47164236/index.html

Copyright 2022, cxsecurity.com

 

Back to Top