Vulnerability CVE-2016-1499


Published: 2016-01-08

Description:
ownCloud Server before 8.0.10, 8.1.x before 8.1.5, and 8.2.x before 8.2.2 allow remote authenticated users to obtain sensitive information from a directory listing and possibly cause a denial of service (CPU consumption) via the force parameter to index.php/apps/files/ajax/scan.php.

See advisories in our WLB2 database:
Topic
Author
Date
Low
ownCloud 8.2.1 / 8.1.4 / 8.0.9 Information Exposure
Dr. Erlijn van G...
08.01.2016

Type:

CWE-399

(Resource Management Errors)

Vendor: Owncloud
Product: Owncloud 
Version:
8.2.1
8.2.0
8.1.4
8.1.3
8.1.1
8.1.0
8.0.9

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
7.8/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
Complete

 References:
http://packetstormsecurity.com/files/135158/ownCloud-8.2.1-8.1.4-8.0.9-Information-Exposure.html
http://www.securityfocus.com/archive/1/537244/100/0/threaded
http://www.securityfocus.com/archive/1/537556/100/0/threaded
https://owncloud.org/security/advisory/?id=oc-sa-2016-002
https://www.syss.de/fileadmin/dokumente/Publikationen/Advisories/SYSS-2015-062.txt

Related CVE
CVE-2014-2048
The user_openid app in ownCloud Server before 5.0.15 allows remote attackers to obtain access by leveraging an insecure OpenID implementation.
CVE-2014-1665
Cross-site scripting (XSS) vulnerability in ownCloud before 6.0.1 allows remote authenticated users to inject arbitrary web script or HTML via the filename of an uploaded file.
CVE-2017-9340
An attacker is logged in as a normal user and can somehow make admin to delete shared folders in ownCloud Server before 10.0.2.
CVE-2017-9339
A logical error in ownCloud Server before 10.0.2 caused disclosure of valid share tokens for public calendars. Thus granting an attacker potentially access to publicly shared calendars without knowing the share token.
CVE-2017-9338
Inadequate escaping lead to XSS vulnerability in the search module in ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and 10.0.x before 10.0.2. To be exploitable a user has to write or paste malicious content into the search d...
CVE-2017-8896
ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and 10.0.x before 10.0.2 are vulnerable to XSS on error pages by injecting code in url parameters.
CVE-2016-9468
Nextcloud Server before 9.0.54 and 10.0.1 & ownCloud Server before 9.0.6 and 9.1.2 suffer from content spoofing in the dav app. The exception message displayed on the DAV endpoints contained partially user-controllable input leading to a potential mi...
CVE-2016-9465
Nextcloud Server before 10.0.1 & ownCloud Server before 9.0.6 and 9.1.2 suffer from Stored XSS in CardDAV image export. The CardDAV image export functionality as implemented in Nextcloud/ownCloud allows the download of images stored within a vCard. D...

Copyright 2019, cxsecurity.com

 

Back to Top