Vulnerability CVE-2016-4849


Published: 2017-04-20   Modified: 2017-04-25

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Geeklog IVYWE edition 2.1.1 allow remote attackers to inject arbitrary web script or HTML by leveraging use of the COM_getCurrentURL function in (1) public_html/layout/default/header.thtml, (2) public_html/layout/bento/header.thtml, (3) public_html/layout/fotos/header.thtml, or (4) public_html/layout/default/article/article.thtml.

Vendor: Geeklog project
Product: Geeklog 
Version: 2.1.1;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://jvn.jp/en/jp/JVN09836883/index.html
http://jvndb.jvn.jp/en/contents/2016/JVNDB-2016-000150.html
http://www.securityfocus.com/bid/92545
https://github.com/ivywe/geeklog-ivywe/commit/41f4677e2eaa587b80eb9801150c1b402344c43d
https://github.com/ivywe/geeklog-ivywe/commit/beba390fd86bd991414ebf73e3482966d7115654
https://www.ivywe.co.jp/article.php/xss-ivywe-distribution

Copyright 2017, cxsecurity.com

 

Back to Top