Vulnerability CVE-2016-5843


Published: 2016-09-16   Modified: 2016-09-17

Description:
Multiple SQL injection vulnerabilities in the FAQ package 2.x before 2.3.6, 4.x before 4.0.5, and 5.x before 5.0.5 in Open Ticket Request System (OTRS) allow remote attackers to execute arbitrary SQL commands via crafted search parameters.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
8.5/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Partial
Partial
Affected software
OTRS -> FAQ 

 References:
https://github.com/OTRS/FAQ/commit/3700f75c67f6ed1d39bc213445c6d12a458e1af9
https://github.com/OTRS/FAQ/commit/8c9d63bd0297adda760330805c31afc130861557
https://github.com/OTRS/FAQ/commit/b805703e7b7725d1f3040bb626a4c4dd845ee9e3
https://www.otrs.com/security-advisory-2016-01-security-update-otrs-faq-package/

Copyright 2022, cxsecurity.com

 

Back to Top