Vulnerability CVE-2016-7071


Published: 2018-09-10

Description:
It was found that the CloudForms before 5.6.2.2, and 5.7.0.7 did not properly apply permissions controls to VM IDs passed by users. A remote, authenticated attacker could use this flaw to execute arbitrary VMs on systems managed by CloudForms if they know the ID of the VM.

Type:

CWE-285

(Improper Authorization)

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Redhat -> Cloudforms 
Redhat -> Cloudforms management engine 

 References:
http://rhn.redhat.com/errata/RHSA-2016-2091.html
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-7071

Copyright 2020, cxsecurity.com

 

Back to Top