Vulnerability CVE-2016-8952


Published: 2017-07-13   Modified: 2017-07-19

Description:
IBM Emptoris Strategic Supply Management Platform 10.0.0.x through 10.1.1.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 118839.

Vendor: IBM
Product: Emptoris strategic supply management 
Version:
10.1.1.9
10.1.1.8
10.1.1.7
10.1.1.6
10.1.1.5
10.1.1.4
10.1.1.3
10.1.1.2
10.1.1.10
10.1.1.1
10.1.1.0
10.1.0.9
10.1.0.8
10.1.0.7
10.1.0.6
10.1.0.5
10.1.0.4
10.1.0.3
10.1.0.2
10.1.0.12
10.1.0.11
10.1.0.10
10.1.0.1
10.1.0.0
10.0.4.0
10.0.2.9
10.0.2.8
10.0.2.7
10.0.2.6
10.0.2.5
10.0.2.4
10.0.2.3
10.0.2.2
10.0.2.17
10.0.2.16
10.0.2.15
10.0.2.14
10.0.2.13
10.0.2.12
10.0.2.11
10.0.2.10
10.0.2.1
10.0.2.0
10.0.1.4
10.0.1.3
10.0.1.2
10.0.1.1
10.0.1.0
10.0.0.3
10.0.0.2
10.0.0.1
10.0.0.0

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://www.ibm.com/support/docview.wss?uid=swg22005839
http://www.securityfocus.com/bid/99589
https://exchange.xforce.ibmcloud.com/vulnerabilities/118839

Related CVE
CVE-2014-6191
Cross-site scripting (XSS) vulnerability in IBM Curam Social Program Management 6.0 SP2, 6.0.4, and 6.0.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. IBM X-Force ID: 98568.
CVE-2014-6106
Cross-site request forgery (CSRF) vulnerability in IBM Security Identity Manager 5.1, 6.0, and 7.0 allows remote attackers to hijack the authentication of users for requests that can cause cross-site scripting attacks, web cache poisoning, or other u...
CVE-2017-1490
An unspecified vulnerability in the Lifecycle Query Engine of Jazz Reporting Service 6.0 through 6.0.4 could disclose highly sensitive information.
CVE-2017-1556
IBM API Connect 5.0.7.0 through 5.0.7.2 is vulnerable to a regular expression attack that could allow an authenticated attacker to use a regex and cause the system to slow or hang. IBM X-Force ID: 131546.
CVE-2017-1520
IBM DB2 9.7, 10,1, 10.5, and 11.1 is vulnerable to an unauthorized command that allows the database to be activated when authentication type is CLIENT. IBM X-Force ID: 129830.
CVE-2017-1519
IBM DB2 10.5 and 11.1 contains a denial of service vulnerability. A remote user can cause disruption of service for DB2 Connect Server setup with a particular configuration. IBM X-Force ID: 129829.
CVE-2017-1452
IBM DB2 for Linux, UNIX and Windows 9.7, 10,1, 10.5, and 11.1 (includes DB2 Connect Server) could allow a local user to obtain elevated privilege and overwrite DB2 files. IBM X-Force ID: 128180.
CVE-2017-1451
IBM DB2 for Linux, UNIX and Windows 9.7, 10,1, 10.5, and 11.1 (includes DB2 Connect Server) could allow a local user with DB2 instance owner privileges to obtain root access. IBM X-Force ID: 128178.

Copyright 2017, cxsecurity.com

 

Back to Top