Vulnerability CVE-2016-9963


Published: 2017-02-01

Description:
Exim before 4.87.1 might allow remote attackers to obtain the private DKIM signing key via vectors related to log files and bounce messages.

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
EXIM -> EXIM 
Debian -> Debian linux 
Canonical -> Ubuntu linux 

 References:
http://www.debian.org/security/2016/dsa-3747
http://www.exim.org/static/doc/CVE-2016-9963.txt
http://www.securityfocus.com/bid/94947
http://www.securitytracker.com/id/1037484
http://www.ubuntu.com/usn/USN-3164-1
https://bugs.exim.org/show_bug.cgi?id=1996

Copyright 2020, cxsecurity.com

 

Back to Top