Vulnerability CVE-2017-10701


Published: 2017-09-28   Modified: 2017-09-29

Description:
Cross site scripting (XSS) vulnerability in SAP Enterprise Portal 7.50 allows remote attackers to inject arbitrary web script or HTML, aka SAP Security Notes 2469860, 2471209, and 2488516.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
SAP Enterprise Portal and Clients Input Validation Flaw Lets Remote Users Conduct Cross-Site Scripting Attacks
Imran Khan
27.09.2017

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
SAP -> Enterprise portal 

 References:
http://www.securityfocus.com/bid/100786
http://www.securityfocus.com/bid/100788
http://www.securityfocus.com/bid/100805
http://www.securityfocus.com/bid/101068
https://cxsecurity.com/issue/WLB-2017090219

Copyright 2021, cxsecurity.com

 

Back to Top