Vulnerability CVE-2017-10851


Published: 2017-09-01

Description:
Untrusted search path vulnerability in Installer for ContentsBridge Utility for Windows 7.4.0 and earlier allows an attacker to gain privileges via a Trojan horse DLL in an unspecified directory.

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Fujixerox -> Contentsbridge utility 

 References:
http://www.fujixerox.co.jp/company/news/notice/2017/0831_rectification_work.html
https://jvn.jp/en/jp/JVN09769017/index.html

Copyright 2022, cxsecurity.com

 

Back to Top