Vulnerability CVE-2017-1386


Published: 2017-07-31   Modified: 2017-08-01

Description:
IBM API Connect 5.0.0.0 could allow a user to bypass policy restrictions and create non-compliant passwords which could be intercepted and decrypted using man in the middle techniques. IBM X-Force ID: 127160.

Type:

CWE-521

(Weak Password Requirements)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Api connect 
IBM -> Api management 

 References:
http://www.ibm.com/support/docview.wss?uid=swg22004981
http://www.securityfocus.com/bid/100008
https://exchange.xforce.ibmcloud.com/vulnerabilities/127160

Copyright 2021, cxsecurity.com

 

Back to Top