Vulnerability CVE-2017-14386


Published: 2017-12-07

Description:
The web user interface of Dell 2335dn and 2355dn Multifunction Laser Printers, firmware versions prior to V2.70.06.26 A13 and V2.70.45.34 A10 respectively, are affected by a cross-site scripting vulnerability. Attackers could potentially exploit this vulnerability to execute arbitrary HTML or JavaScript code in the user's browser session in the context of the affected website.

 References:
http://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=782W3
http://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=CG55V

Copyright 2017, cxsecurity.com

 

Back to Top