Vulnerability CVE-2017-15012


Published: 2017-10-13

Description:
OpenText Documentum Content Server (formerly EMC Documentum Content Server) through 7.3 does not properly validate the input of the PUT_FILE RPC-command, which allows any authenticated user to hijack an arbitrary file from the Content Server filesystem; because some files on the Content Server filesystem are security-sensitive, this leads to privilege escalation.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Opentext Documentum Content Server File Hijack / Privilege Escalation
Andrey B. Panfil...
15.10.2017

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Opentext -> Documentum content server 

 References:
http://seclists.org/bugtraq/2017/Oct/19
http://www.securityfocus.com/bid/101639
https://www.exploit-db.com/exploits/43003/

Copyright 2022, cxsecurity.com

 

Back to Top