Vulnerability CVE-2017-15281


Published: 2017-10-12

Description:
ReadPSDImage in coders/psd.c in ImageMagick 7.0.7-6 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted file, related to "Conditional jump or move depends on uninitialised value(s)."

 References:
https://github.com/ImageMagick/ImageMagick/issues/832

Copyright 2017, cxsecurity.com

 

Back to Top