Vulnerability CVE-2017-15548


Published: 2018-01-05

Description:
An issue was discovered in EMC Avamar Server 7.1.x, 7.2.x, 7.3.x, 7.4.x, 7.5.0; EMC NetWorker Virtual Edition (NVE) 9.0.x, 9.1.x, 9.2.x; and EMC Integrated Data Protection Appliance 2.0. A remote unauthenticated malicious user can potentially bypass application authentication and gain unauthorized root access to the affected systems.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
EMC -> Avamar server 
EMC -> Integrated data protection appliance 
EMC -> Networker 

 References:
http://seclists.org/fulldisclosure/2018/Jan/17
http://www.securityfocus.com/bid/102352
http://www.securitytracker.com/id/1040070

Copyright 2021, cxsecurity.com

 

Back to Top