Vulnerability CVE-2017-16801


Published: 2017-11-13

Description:
Cross-site scripting (XSS) vulnerability in Octopus Deploy 3.7.0-3.17.13 (fixed in 3.17.14) allows remote authenticated users to inject arbitrary web script or HTML via the Step Template Name parameter.

 References:
https://github.com/OctopusDeploy/Issues/issues/3915

Copyright 2017, cxsecurity.com

 

Back to Top