Vulnerability CVE-2017-16815


Published: 2017-11-14

Description:
installer.php in the Snap Creek Duplicator (WordPress Site Migration & Backup) plugin before 1.2.30 for WordPress has XSS because the values "url_new" (/wp-content/plugins/duplicator/installer/build/view.step4.php) and "logging" (wp-content/plugins/duplicator/installer/build/view.step2.php) are not filtered correctly.

 References:
https://packetstormsecurity.com/files/144914/WordPress-Duplicator-Migration-1.2.28-Cross-Site-Scripting.html
https://snapcreek.com/duplicator/docs/changelog

Copyright 2017, cxsecurity.com

 

Back to Top