Vulnerability CVE-2017-18496


Published: 2019-08-13

Description:
The htaccess plugin before 1.7.6 for WordPress has multiple XSS issues.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Bestwebsoft
Product: Htaccess 
Version:
1.7.4
1.7.3
1.7.2
1.7.1
1.7.0
1.6.9
1.6.8
1.6.7
1.6.6
1.6.5
1.6.4
1.6.3
1.6.2
1.6.1
1.6
1.5
1.4
1.3
1.2
1.1

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://wordpress.org/plugins/htaccess/#developers

Related CVE
CVE-2018-20970
The pdf-print plugin before 2.0.3 for WordPress has multiple XSS issues.
CVE-2017-18562
The error-log-viewer plugin before 1.0.6 for WordPress has multiple XSS issues.
CVE-2017-18516
The bws-linkedin plugin before 1.0.5 for WordPress has multiple XSS issues.
CVE-2017-18565
The updater plugin before 1.35 for WordPress has multiple XSS issues.
CVE-2017-18558
The bws-testimonials plugin before 0.1.9 for WordPress has multiple XSS issues.
CVE-2017-18557
The bws-google-maps plugin before 1.3.6 for WordPress has multiple XSS issues.
CVE-2017-18556
The bws-google-analytics plugin before 1.7.1 for WordPress has multiple XSS issues.
CVE-2017-18537
The visitors-online plugin before 1.0.0 for WordPress has multiple XSS issues.

Copyright 2019, cxsecurity.com

 

Back to Top