Vulnerability CVE-2017-18597


Published: 2019-09-10

Description:
The jtrt-responsive-tables plugin before 4.1.2 for WordPress has SQL Injection via the admin/class-jtrt-responsive-tables-admin.php tableId parameter.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

Vendor: Jtrt responsive tables project
Product: Jtrt responsive tables 
Version:
4.1
4.0.2
4.0.1
4.0
3.0.3.1
3.0.3
3.0.2
3.0.1
3.0.0
2.0.4
2.0.0
1.3.2
1.3
1.2.2
1.2.1
1.2

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://lenonleite.com.br/en/2017/09/11/jtrt-responsive-tables-wordpress-plugin-sql-injection/
https://wordpress.org/plugins/jtrt-responsive-tables/#developers
https://wpvulndb.com/vulnerabilities/8953

Copyright 2019, cxsecurity.com

 

Back to Top