Vulnerability CVE-2017-3190


Published: 2017-12-15   Modified: 2017-12-16

Description:
Flash Seats Mobile App for Android version 1.7.9 and earlier and for iOS version 1.9.51 and earlier fails to properly validate SSL certificates provided by HTTPS connections, which may enable an attacker to conduct man-in-the-middle (MITM) attacks.

Type:

CWE-295

(Certificate Issues)

CVSS2 => (AV:A/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.9/10
2.9/10
5.5/10
Exploit range
Attack complexity
Authentication
Adjacent network
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
AXS -> Flash seats 

 References:
http://www.securityfocus.com/bid/96719
https://www.kb.cert.org/vuls/id/247016
https://www.wilderssecurity.com/threads/flash-seats-mobile-app-for-ios-fails-to-validate-ssl-certificates.392553/

Copyright 2021, cxsecurity.com

 

Back to Top