Vulnerability CVE-2017-3890


Published: 2017-01-13

Description:
A reflected cross-site scripting vulnerability in the BlackBerry WatchDox Server components Appliance-X, version 1.8.1 and earlier, and vAPP, versions 4.6.0 to 5.4.1, allows remote attackers to execute script commands in the context of the affected browser by persuading a user to click an attacker-supplied malicious link.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Blackberry -> VAPP 
Blackberry -> Appliance-x 

 References:
http://support.blackberry.com/kb/articleDetail?articleNumber=000038915
http://www.securityfocus.com/bid/95442

Copyright 2020, cxsecurity.com

 

Back to Top