Vulnerability CVE-2017-4907


Published: 2017-06-08

Description:
VMware Unified Access Gateway (2.5.x, 2.7.x, 2.8.x prior to 2.8.1) and Horizon View (7.x prior to 7.1.0, 6.x prior to 6.2.4) contain a heap buffer-overflow vulnerability which may allow a remote attacker to execute code on the security gateway.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Vmware -> Unified access gateway 
Vmware -> Horizon view 

 References:
http://www.securityfocus.com/bid/97914
http://www.vmware.com/security/advisories/VMSA-2017-0008.html

Copyright 2021, cxsecurity.com

 

Back to Top