Vulnerability CVE-2017-6910


Published: 2018-04-12   Modified: 2018-04-15

Description:
The HTTP and WebSocket engine components in the server in Kaazing Gateway before 4.5.3 hotfix-1, Gateway - JMS Edition before 4.0.5 hotfix-15, 4.0.6 before hotfix-4, 4.0.7, 4.0.9 before hotfix-19, 4.4.x before 4.4.2 hotfix-1, 4.5.x before 4.5.3 hotfix-1, and Gateway Community and Enterprise Editions before 5.6.0 allow remote attackers to bypass intended access restrictions and obtain sensitive information via vectors related to HTTP request handling.

Type:

CWE-200

(Information Exposure)

Vendor: Kaazing
Product: Kaazing gateway 
Version:
4.5.3
4.4.2
4.0.7
4.0.6
4.0.5

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
https://support.kaazing.com/hc/en-us/articles/115004752368

Copyright 2019, cxsecurity.com

 

Back to Top