Vulnerability CVE-2017-7183


Published: 2017-03-27   Modified: 2017-03-31

Description:
The TFTP server in ExtraPuTTY 0.30 and earlier allows remote attackers to cause a denial of service (crash) via a large (1) read or (2) write TFTP protocol message.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ExtraPuTTY v029_RC2 TFTP Denial Of Service
hyp3rlinx
20.03.2017

Vendor: Extraputty
Product: Extraputty 
Version: 0.29;

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial

 References:
http://packetstormsecurity.com/files/141705/ExtraPuTTY-029_rc2-Denial-Of-Service.html
http://www.securityfocus.com/archive/1/archive/1/540300/100/0/threaded
http://www.securityfocus.com/bid/96973

Copyright 2017, cxsecurity.com

 

Back to Top