Vulnerability CVE-2017-8382


Published: 2017-05-16

Description:
admidio 3.2.8 has CSRF in adm_program/modules/members/members_function.php with an impact of deleting arbitrary user accounts.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Admidio 3.2.8 Cross Site Request Forgery
Faiz Ahmed Zaidi
16.05.2017

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Admidio -> Admidio 

 References:
http://en.0day.today/exploit/27771
https://github.com/Admidio/admidio/issues/612
https://github.com/faizzaidi/Admidio-3.2.8-CSRF-POC-by-Provensec-llc
https://www.exploit-db.com/exploits/42005/

Copyright 2021, cxsecurity.com

 

Back to Top