Vulnerability CVE-2018-10091


Published: 2019-03-21

Description:
AudioCodes IP phone 420HD devices using firmware version 2.2.12.126 allow XSS.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Audiocodes -> 420hd ip phone firmware 

 References:
http://packetstormsecurity.com/files/151115/AudioCode-400HD-Cross-Site-scripting.html
http://seclists.org/fulldisclosure/2019/Jan/37

Copyright 2023, cxsecurity.com

 

Back to Top