Vulnerability CVE-2018-10602


Published: 2018-09-26

Description:
WECON LeviStudio Versions 1.8.29 and 1.8.44 have multiple stack-based buffer overflow vulnerabilities that can be exploited when the application processes specially crafted project files.

Type:

CWE-119

(Improper Restriction of Operations within the Bounds of a Memory Buffer)

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
We-con -> Levistudiou 

 References:
http://www.securityfocus.com/bid/104935
https://ics-cert.us-cert.gov/advisories/ICSA-18-212-03

Copyright 2020, cxsecurity.com

 

Back to Top