Vulnerability CVE-2018-10616


Published: 2018-07-18

Description:
ABB Panel Builder 800 all versions has an improper input validation vulnerability which may allow an attacker to insert and run arbitrary code on a computer where the affected product is used.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
ABB -> Panel builder 800 

 References:
http://search-ext.abb.com/library/Download.aspx?DocumentID=3BSE092089&Action=Launch
https://ics-cert.us-cert.gov/advisories/ICSA-18-198-01

Copyright 2020, cxsecurity.com

 

Back to Top