Vulnerability CVE-2018-11525


Published: 2018-06-19

Description:
The plugin "Advanced Order Export For WooCommerce" for WordPress (v1.5.4 and before) is vulnerable to CSV Injection.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
WordPress Plugin Advanced Order Export For WooCommerce < 1.5.4 CSV Injection
Bhushan B. Patil
27.06.2018

Type:

CWE-74

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Algolplus -> Advanced order export 

 References:
https://wordpress.org/plugins/woo-order-export-lite/#developers
https://wpvulndb.com/vulnerabilities/9096
https://www.exploit-db.com/exploits/44931/

Copyright 2021, cxsecurity.com

 

Back to Top