Vulnerability CVE-2018-11780


Published: 2018-09-17

Description:
A potential Remote Code Execution bug exists with the PDFInfo plugin in Apache SpamAssassin before 3.4.2.

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Pdfinfo project -> Pdfinfo 
Debian -> Debian linux 
Canonical -> Ubuntu linux 
Apache -> Spamassassin 

 References:
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00002.html
http://www.securityfocus.com/bid/105373
https://lists.apache.org/thread.html/7f6a16bc0fd0fd5e67c7fd95bd655069a2ac7d1f88e42d3c853e601c@%3Cannounce.apache.org%3E
https://lists.debian.org/debian-lts-announce/2018/11/msg00016.html
https://security.gentoo.org/glsa/201812-07
https://usn.ubuntu.com/3811-1/
https://usn.ubuntu.com/3811-3/

Copyright 2021, cxsecurity.com

 

Back to Top