Vulnerability CVE-2018-1464


Published: 2018-05-17

Description:
IBM SAN Volume Controller, IBM Storwize, IBM Spectrum Virtualize and IBM FlashSystem products ( 6.1, 6.2, 6.3, 6.4, 7.1, 7.2, 7.3, 7.4, 7.5, 7.6, 7.6.1, 7.7, 7.7.1, 7.8, 7.8.1, 8.1, and 8.1.1) could allow an authenticated user to obtain sensitive information that they should not have authorization to read. IBM X-Force ID: 140395.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
IBM Flashsystem / Storwize CSRF / Arbitrary File Read / Information Disclosure
Jan Bee
15.05.2018

Type:

CWE-200

(Information Exposure)

Vendor: IBM
Product: Spectrum virtualize for public cloud software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
See more versions on NVD
Product: Storwize v9000 software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
See more versions on NVD
Product: Storwize v5000 software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
See more versions on NVD
Product: Storwize v7000 software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
See more versions on NVD
Product: Storwize v3700 software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
7.8.0.1
See more versions on NVD
Product: Storwize v3500 software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
7.8.0.1
See more versions on NVD
Product: Spectrum virtualize software 
Version:
8.1.1.2
8.1.1.1
8.1.1.0
8.1.0.2
8.1.0.1
8.1.0.0
7.8.1.6
7.8.1.5
7.8.1.4
7.8.1.3
7.8.1.2
7.8.1.1
7.8.1.0
7.8.0.2
See more versions on NVD

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://www.ibm.com/support/docview.wss?uid=ssg1S1012263
http://www.ibm.com/support/docview.wss?uid=ssg1S1012282
http://www.ibm.com/support/docview.wss?uid=ssg1S1012283
http://www.securityfocus.com/bid/104349
https://exchange.xforce.ibmcloud.com/vulnerabilities/140395

Related CVE
CVE-2018-1920
IBM Marketing Platform 9.1.0, 9.1.2 and 10.1 is vulnerable to a XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources. IBM X...
CVE-2018-1424
IBM Marketing Platform 9.1.0, 9.1.2, and 10.1 is vulnerable to a XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources. IBM ...
CVE-2018-1730
IBM QRadar SIEM 7.2 and 7.3 is vulnerable to a XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources. IBM X-Force ID: 147709...
CVE-2018-1905
IBM WebSphere Application Server 9.0.0.0 through 9.0.0.9 is vulnerable to a XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory reso...
CVE-2018-1779
IBM API Connect 2018.1 through 2018.3.7 could allow an unauthenticated attacker to cause a denial of service due to not setting limits on JSON payload size. IBM X-Force ID: 148802.
CVE-2018-1643
The Installation Verification Tool of IBM WebSphere Application Server 7.0, 8.0, 8.5, and 9.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functiona...
CVE-2018-1808
IBM WebSphere Commerce 9.0.0.0 through 9.0.0.6 could allow some server-side code injection due to inadequate input control. IBM X-Force ID: 149828.
CVE-2018-1792
IBM WebSphere MQ 8.0.0.0 through 8.0.0.10, 9.0.0.0 through 9.0.0.5, 9.0.1 through 9.0.5, and 9.1.0.0 could allow a local user to inject code that could be executed with root privileges. IBM X-Force ID: 148947.

Copyright 2018, cxsecurity.com

 

Back to Top