Vulnerability CVE-2018-14833


Published: 2019-07-09

Description:
Intuit Lacerte 2017 has Incorrect Access Control.

Type:

CWE-284

(Improper Access Control)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Intuit -> Lacerte 

 References:
https://www.themikewylie.com/intuit-lacerte-vulnerability-and-data-exposure-cve-2018-11338-cve-2018-14833/

Copyright 2021, cxsecurity.com

 

Back to Top