Vulnerability CVE-2018-15185


Published: 2018-08-10

Description:
PHP Scripts Mall Naukri / Shine / Jobsite Clone Script 3.0.4 allows remote attackers to cause a denial of service (page update outage) via crafted PHP and JavaScript code in the "Current Position" field.

Type:

CWE-20

(Improper Input Validation)

Vendor: Naukri clone script project
Product: Naukri clone script 
Version: 3.0.4;

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.5/10
4.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial

 References:
https://gkaim.com/cve-2018-15185-vikas-chaudhary/

Related CVE
CVE-2018-15184
PHP Scripts Mall Naukri / Shine / Jobsite Clone Script 3.0.4 has Stored XSS via the USERNAME field, a related issue to CVE-2018-6795.
CVE-2018-11514
PHP Scripts Mall Naukri Clone Script through 3.0.3 allows Unrestricted Upload of a File with a Dangerous Type in edit_resume_det.php, as demonstrated by changing .docx to .php.
CVE-2018-6795
PHP Scripts Mall Naukri Clone Script 3.0.3 has Stored XSS via every profile input field.

Copyright 2018, cxsecurity.com

 

Back to Top